Gefährliche Sicherheitslücke: Google rät zu sofortigem Chrome-Update

    8. März 2019, 08:47
    41 Postings

    Ermöglicht Angreifern Übernahme des Rechners unter Windows, macOS und Linux

    Wer Googles Browser Chrome bzw. dessen Basis Chromium nutzt, um im Netz zu surfen, sollte dringend sicherstellen, die aktuellste Version zu verwenden. Denn Google hat eine gefährliche Sicherheitslücke entdeckt, die es Angreifern ermöglicht, den Rechner zu kapern.

    Das Leck, katalogisiert als CVE-2019-5786, betrifft die Komponente "FileReader" des Surftools. Die Schnittstelle ist dafür da, um Web-Apps asynchronen Lesezugriff auf Dateien zu ermöglichen. Sie kann jedoch dazu gebracht werden, beliebigen Code auszuführen, den Browser aus der Sandbox ausbrechen zu lassen und sich erweiterte Rechte zu verschaffen. Das kann letztlich in die Übernahme des Betriebssystems münden, wie sich bei Security Affairs nachlesen lässt.

    Fehler wird bereits ausgenutzt

    Die genutzte Plattform ist dabei egal. Ausgenutzt werden kann der Fehler sowohl unter Windows, als auch unter macOS und Linux. Und nach Informationen des Unternehmens nehmen Cyberkriminelle auch schon Angriffe vor. Aufgrund der Gefährdungslage führt man derzeit keine konkreteren Details an.

    Wer seinen Chrome-Browser automatisch updaten lässt, sollte auf der sicheren Seite sein. Seit kurzem steht Version 72.0.3626.121 zur Verfügung, bei der dieser Fehler behoben ist. Wer die automatischen Updates unterbunden hat, sollte schleunigst manuell nachrüsten. Einsehen lässt sich die Versionsnummer über das Menü unter dem Punkt Hilfe > Über Google Chrome. (red, 08.03.2019)

    • Wer Chrome bzw. Chromium nutzt, sollte sicherstellen, die aktuellste Version installiert zu haben.
      foto: standard/pichler

      Wer Chrome bzw. Chromium nutzt, sollte sicherstellen, die aktuellste Version installiert zu haben.

    Share if you care.