WordPress 2.6.2 veröffentlicht

9. September 2008, 11:05
posten

Sicherheitsupdate schließt Lücke undbehebt Probleme bei der Funktion mt_rand()

Für die bekannte Blog-Software WordPress wurde nun ein Sicherheitsupdate veröffentlicht. Die Version WordPress 2.6.2 schließt Sicherheitslücken und behebt Probleme bei der Funktion mt_rand().

PHP-Applikationen

Laut Angaben der EntwicklerInnen sind durch diese Lücke auch andere PHP-Applikationen gefährdet. Besonders betroffen sind Blogs die eine offene Registrierung anbieten. Insgesamt finden sich zwei Probleme: eines im Zusammenhang mit SQL-Column-Truncation, das andere resultiert - wie erwähnt - aus einer Schwäche der Funktion mt_rand().(red)

  • Bild nicht mehr verfügbar
Share if you care.