Novell warnt drastisch vor GroupWise-Bug

20. August 2001, 13:29
3 Postings

"Benutze diesen Patch jetzt" - aber ohne zu verraten, was er eigentlich tut

Novell rät allen Benutzern seiner Software GroupWise 5.5 Enhancement Pack und 6, ihre Software sofort mit einem Patch zu versehen. Das Unternehmen hatte in diesen beiden Versionen eine "mögliche Sicherheitslücke" entdeckt. "Wenn sie eine dieser beiden Versionen benutzen, dann sollten sie unbedingt den Padlock Fix herunterladen", heißt es in einer Aussendung von Novell.

Wozu eigentlich?

Das Softwareunternehmen will keine weiteren Angaben zu der Natur der Sicherheitslücke machen, um seine Kunden nicht zu gefährden. Die jetzt entdeckte Sicherheitslücke besteht nach einem Bericht des britischen Dienstes The Register bereits seit zwei Jahren. Nach Informationen von Novell ist allerdings kein Angriff auf diese Sicherheitslücke bekannt. Benutzer von GroupWise 4.x, 5, 5.2 oder 5.5 sind von dem Sicherheitsloch nicht betroffen. Der GroupWise Paddlock Fix für Server und Clients ist auf der Homepage des Unternehmens abrufbar. (pte)

Share if you care.