Heftige Sicherheitslücken in Winamp

14. April 2004, 11:43
10 Postings

Versionen 2.91 bis 5.02 betroffen

In den Versionen 2.91 bis 5.02 des populären MP3-Players WinAmp wurden Sicherheitslücken entdeckt.

Übernahme möglich

Laut NGSSoftware können Angreifer, über die Lücken, beliebigen Programmcode auf einem fremden Rechner ausführen und so den PC übernehmen.

5.03 von WinAmp wurde das Sicherheitsloch bereits gestopft - User älterer WinAmp-Versionen sollten schleunigst auf eine neuere Version der Software umsteigen. (red)

Share if you care.