OS X Mavericks: Hardware-Anforderungen enthüllt

12. Juni 2013, 09:59
93 Postings

Apples neuestes System soll auf Macs laufen, die schon mit Mountain Lion kompatibel sind

Im Herbst will Apple sein nächstes Desktop-Betriebssystem OS X Mavericks veröffentlichen. Besonders aktuelle Hardware dürfte dafür nicht benötigt werden. Denn das System soll auf allen Macs laufen, auf denen auch schon OS X 10.8 Mountain Lion genutzt werden kann. Das berichtet AppleInsider unter Berufung auf die Release Notes zur Developer Preview.

Ab OS X 10.6.7 Snow Leopard

Die Systemanforderungen sehen demnach einen Intel-basierten Mac (64-Bit) vor, auf dem zumindest OS X 10.6.7 Snow Leopard läuft. Für die Installation werde 8 GB freier Festplattenspeicher benötigt. Einige ältere Rechner mit Intel Core 2 Duo wurden schon unter Mountain Lion nicht mehr unterstützt.

Noch nicht fix

Apple hat zur Kompatibilität und den Systemvoraussetzungen von Mavericks noch keine offiziellen Angaben gemacht. Ob die Anforderungen der Vorschauversion für Entwickler auch denen der finalen Version für den Markt entsprechen, ist nicht gesichert. Zumal die Installation der Vorgänger-Version Mountain Lion eigentlich OS X 10.6.8 voraussetzt. (red, derStandard.at, 12.6.2013)

  • Mit OS X Mavericks kompatible Macs (laut Release Notes der Developer Preview):
iMac (Mitte 2007 oder neuer)
MacBook (13-Zoll Aluminium Ende 2008, 13-Zoll Anfang 2009 oder neuer)
MacBook Pro (13-Zoll Mitte 2009 oder neuer, 15-Zoll Mitte/Ende 2007 oder neuer, 17-Zoll Ende 2007 oder später)
MacBook Air (Ende 2008 oder neuer)
Mac mini (Anfang 2009 oder neuer)
Mac Pro (Anfang 2008 oder neuer)
Xserve (Anfang 2009)
    foto: apple

    Mit OS X Mavericks kompatible Macs (laut Release Notes der Developer Preview):

    iMac (Mitte 2007 oder neuer)

    MacBook (13-Zoll Aluminium Ende 2008, 13-Zoll Anfang 2009 oder neuer)

    MacBook Pro (13-Zoll Mitte 2009 oder neuer, 15-Zoll Mitte/Ende 2007 oder neuer, 17-Zoll Ende 2007 oder später)

    MacBook Air (Ende 2008 oder neuer)

    Mac mini (Anfang 2009 oder neuer)

    Mac Pro (Anfang 2008 oder neuer)

    Xserve (Anfang 2009)

Share if you care.