Apple blockt älteres Flash-Plug-in für Safari

3. März 2013, 15:47
21 Postings

Nutzer müssen auf letzte Version des Flash-Players aktualisieren

Apple blockiert ältere Versionen des Flash-Plug-Ins für Safari unter Mac OS X 10.6, OS X Lion, OS X Mountain Lion. Möglich ist das wie bei Java durch ein Update des Plug-In-Blockers für den Browser, wie Apple in einem Support-Dokument hinweist.

Platzhalter statt Flash-Inhalt

Erst kürzlich wurde eine neue Sicherheitslücke im Flash-Player bekannt und ein Notfall-Update veröffentlicht. Nutzer bei denen das Plug-In noch nicht auf Version 11.6.602.171 aktualisiert wurde, sehen in Safari einen Platzhalter auf Websites mit Flash-Inhalten und werden zum Download der aktuellen Version angehalten. (red, derStandard.at, 3.3.2013)

  • Apple blockiert ältere Flash-Plug-Ins für Safari.
    screenshot: apple

    Apple blockiert ältere Flash-Plug-Ins für Safari.

Share if you care.