Probleme mit Apache 2.0

4. April 2003, 10:12
1 Posting

Update steht bereit, Details sollen folgen

Die Apache-Entwickler warnen in einer Ankündigung vor einem nicht nährer beschriebenen Denial-Of-Service-Problem, Betroffen sind alle 2er-Versionen vor 2.0.45, ein Upgrade steht bereits bereit.

Entdeckt wurde das Problem von David Endler von der Firma iDefense. Zwar hat Apache ein Upgrade zur Verfügung gestellt, konkrete Details werden aber erst von Endler veröffentlicht. (red)

Share if you care.