Apache mit Sicherheitsproblemen

4. September 2002, 13:59
posten

Lücke kann zu Datenverlust, Systemabstürzen und Ausspionage vertraulicher Daten führen

Eine kritische Sicherheitslücke in der Server-Software von Apache kann zu Datenverlust, Systemabstürzen und Ausspionage vertraulicher Daten führen.

Kritische Lücke

In einem Security Bulletin haben die Entwickler die Probleme veröffentlicht und zeigen die Gefahren auf. Die Sicherheitslücke trat bislang nur in der neuen Apache-Version 2.0 auf, Anwender die noch nicht upgegradet haben, sind daher nach ersten Angaben von diesem Problem nicht betroffen.

Probleme bei Nicht-UNIX

Obwohl das Sicherheitsproblem nur bei Nicht-UNIX-Systemen auftrat, empfehlen die Entwickler auch Anwendern die mit UNIX oder Linux arbeiten, ihr System zu überprüfen. Mittlerweile wurden bereits zwei Patches zum Download bereit gestellt. (red)

Share if you care.